Stardust with 3D tracked camera

Support ForumCategory: QuestionsStardust with 3D tracked camera
Shannon Ribbons asked 3 weeks ago

Hi. I have tracked some footage, and created a null with position -6408.3, 19676.8, 30883.1 so it sits on the footage.
The tracked camera shows the null is correctly positioned through the sequence.
I have added a simple Stardust emitter & particle set up.
I have tried changing the origin of the emitter to the XYZ values above, & I  have tried a transform node also with those values (returning emitter origin back to 0). Nothing works. How do I set the Stardust effect up in this situation?

2 Answers
admin Staff answered 3 weeks ago

Hi, most probably that your scene is clipped, being that large, under ‘render setting’ ‘clipping’ try to change the Max distance / fade .
Please send us an email for further help.

Shannon Ribbons answered 1 week ago

YES! Thank you that was it.

Your Answer

10 + 6 =

Error: Please enter a valid email address

Error: Invalid email

Error: Please enter your first name

Error: Please enter your last name

Error: Please enter a username

Error: Please enter a password

Error: Please confirm your password

Error: Password and password confirmation do not match