keyframes don’t work properly in Stardust emitter node

Support ForumCategory: Issueskeyframes don’t work properly in Stardust emitter node
morgan asked 3 weeks ago

keyframes don’t seem to register the changed values over the designated timeframe (if at all), so when I set two keyframes for, say, “Size Z” in the emitter, wanting it to go from a value fo 2000 to zero over the course of like two seconds or whatever, the effect will just stay locked at 2000 and never revert to zero. It just doesn’t seem to register the second keyframe and change accordingly. I’ve noticed this multiple times and with multiple nodes, this current example is just the latest time I’ve experienced. Could this be something with the use of presets? I use keyframes all the time in my work and have never just had NOTHING happen when I set two at different values.
Thanks!

1 Answers
admin Staff answered 3 weeks ago

Hi, When Emitting, these values such as Z size, are set while the particles emit, so If you will see the keys affect the result only for new particles, e.g. if you have a grid that was already emitted, you will NOT see it affecting, while if you have a Box emitter that keeps on emitting , new particles should be affected by these keys.
The same goes for the basic particle properties such as Size etc, these are set on birth, and you can control the overlie properties using the various Over Life graphs, and the other tools , such as Turbulence, Transform etc’ 
 

Your Answer

9 + 11 =

Error: Please enter a valid email address

Error: Invalid email

Error: Please enter your first name

Error: Please enter your last name

Error: Please enter a username

Error: Please enter a password

Error: Please confirm your password

Error: Password and password confirmation do not match