Depth of Field Button

Support ForumCategory: IssuesDepth of Field Button
Stanislaw Menschow asked 4 months ago

Hello,
I feel like I’m going crazy, I can’t find any way to activate Depth of Field in the latest 1.5.0 version.
I’m certain there was a DOF checkbox in the render settings but I can’ find it anywhere. There is no mention of it in the documentation.
All searches on the web talk about “activating DOF in the main Stardust effect” but I’ve been searching for that option for an hour now.
How do I active DOF in this version?

2 Answers
admin Staff answered 4 months ago

Hi, the DOF is inherited from the camera, is you’re having issues with it, please send us an email.

Brennan answered 1 month ago

I’m not seeing DOF either using a spline emitter…

Your Answer

3 + 17 =

Error: Please enter a valid email address

Error: Invalid email

Error: Please enter your first name

Error: Please enter your last name

Error: Please enter a username

Error: Please enter a password

Error: Please confirm your password

Error: Password and password confirmation do not match